Taking over maintainership of cpphs, HaXml, hscolour, and polyparse

Niklas Hamb├╝chen mail at nh2.me
Mon Nov 5 18:56:46 UTC 2018


At risk of stating the obvious, it is quite important for security of our ecosystem that maintainers of key components use up-to-date software.

Both Git and OpenSSL have had serious security bugs in the recent past, including remote-code execution in the case of Git.


On 2018-10-30 17:11, Malcolm Wallace via Libraries wrote:
> Github for instance is not able to accept any upload from my version of git (an ancient 1.7.7.5 on MacOS 10.7), because my machine's version of OpenSSL is too old.  I have tried various ways to build a newer git, but am so far continuing to fail.



More information about the Libraries mailing list