Proposal: add `Proxy`fied versions of `bitSizeMaybe` and `finiteBitSize`

Henning Thielemann lemming at
Thu Dec 14 08:38:46 UTC 2017

On Wed, 13 Dec 2017, Zemyla wrote:

> I honestly think we should make it a Const Int a, instead of a function, 
> so that it's a number in the typeclass dictionary and not a function.

Even better.

More information about the Libraries mailing list