zipWithA, zipWithA_, mapAndUnzipA, filterA, replicateA, replicateA_

Henning Thielemann lemming at
Tue Mar 17 08:09:32 UTC 2015

On Mon, 16 Mar 2015, Edward Kmett wrote:

> Usually that second op is given a different name. e.g. filterMapM or something.

If it is a mapMaybe, why not mapMaybeA or mapMaybeM?

More information about the Libraries mailing list