[Mid-discussion Summary] Proposal: add new Data.Bits.Bits(bitZero) method

Henning Thielemann schlepptop at henning-thielemann.de
Mon Feb 24 17:41:00 UTC 2014

Am 24.02.2014 18:34, schrieb Twan van Laarhoven:
> I agree with Edward that it would be better to reserve 'zero' for
> something like an additive identity.

Why would you want to reserve Bits.zero for an additive zero? This makes 
no sense.

> I'll withdraw my +1 for the name `zero`, in favor of +1 for `zeroBits`.

What is bad about Bits.zero?

More information about the Libraries mailing list