Proposal unix. Change to `IO (Maybe String)`: getLoginName, getUserEntry* and getGroupEntry*

Henning Thielemann schlepptop at
Mon Dec 1 19:52:29 UTC 2014

Am 26.09.2014 um 18:47 schrieb Johan Tibell:

> I think we should add the saner versions (that return Maybe) under new
> names to avoid unnecessarily breaking backwards compatibility.

Alternatively, you could start a new module and re-use the existing 
function names.

More information about the Libraries mailing list