No subject

Thu Jan 10 18:17:16 CET 2013

| Package requirements
| Every package should fulfil the following requirements. Any
| requirements that are not met must be clearly explained and justified
| in the proposal.
| [...]
| - Compile on all operating systems and compilers that the platform
|   targets. [rationale-8.4] 

But I couldn't find any explictly stated list which compilers beyond GHC
(and which version(s) of GHC?) the HP actually wants to target.


More information about the Libraries mailing list