Haskell Platform 2013.2 Proposal Status

Mark Lentczner mark.lentczner at gmail.com
Mon Apr 22 06:39:48 CEST 2013

My point was really that it wasn't a bug, there's nothing to fix:
unix-2.6.x.y isn't expected to work with ghc-7.4.z.

In the bug's comments you wrote:

*Any chance of a fix for this? Many packages depend on unix and these
packages can't be installed on Mac OS with the latest Haskell Platform.*

Why do you think this is a problem? Haskell Platform (including the latest)
ships with a version of the unix package that is compatible with the GHC it
ships with. Any package that depends on unix should compile on Platform out
of the box, as long as it works with GHC-7.4.1 & unix- I'd like to
know if there are packages for which this is not true.

- Mark
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/libraries/attachments/20130421/cfd9cc24/attachment.htm>

More information about the Libraries mailing list