Broken Packages (and Maintainers) for poppler, hsc2hs

Thomas DuBuisson thomas.dubuisson at
Tue Jan 24 21:33:09 CET 2012


Sorry if I'm a bit bitter - just ran into breakage of poppler, hsc2hs,
and zlib in a 20 minute stretch.

If the maintainers are here:

1) Please set a proper e-mail address (one that isn't a protected ML).
2) Please at least make sure the installation works (or the file at
least parses!) via cabal-install.


More information about the Libraries mailing list