Proposal: add 'findLess' and variants to containers

Johan Tibell johan.tibell at
Sat Feb 18 00:51:23 CET 2012


Thanks for the benchmark. In light of this and your other arguments I
think we should add the functions. Lets settle on the names. I
currently dislike that we have 'lookup' and 'findDefault' (which is
lookup with a default value.) We should agree on a principle for when
we use the two words.

-- Johan

More information about the Libraries mailing list