Proposal: Add {to, from}Strict conversion functions between strict and lazy ByteStrings

Bryan O'Sullivan bos at
Sat Oct 29 18:43:12 CEST 2011

On Sat, Oct 29, 2011 at 8:49 AM, Bas van Dijk <v.dijk.bas at> wrote:

> You convinced me. Lets stick to the names toStrict and fromStrict
> exported from the Lazy module.

This is also consistent with the naming used in the text package.

+1 on all counts.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Libraries mailing list