Library proposal: add a Location interface for element-wise operations on Data.Map (#4887)

Gregory Collins greg at
Wed Jan 12 14:45:57 CET 2011

On Tue, Jan 11, 2011 at 9:14 PM, Johan Tibell <johan.tibell at> wrote:
> On Tue, Jan 11, 2011 at 8:55 PM, Bas van Dijk <v.dijk.bas at> wrote:
>> I was thinking about "Cursor".
> I like it, short and sweet.

Isn't "Zipper" the existing nomenclature for these things? If not
Zipper, then IMO "Cursor" is the best one out the alternatives

Gregory Collins <greg at>

More information about the Libraries mailing list