Proposal: Deprecate and remove Prelude.catch and System.IO.Error.{catch, try}

Ian Lynagh igloo at
Wed Jan 5 22:37:07 CET 2011

On Wed, Jan 05, 2011 at 10:22:34PM +0100, Henning Thielemann wrote:
> is the best we can have. Why changing the name 'catch' to 'catchIOError'
> in order to support unqualified import?


More information about the Libraries mailing list