igloo at earth.li
Fri Aug 26 22:29:20 CEST 2011
On Fri, Aug 26, 2011 at 10:08:25PM +0200, Daniel Fischer wrote:
> a nontrivial performance penalty.
It would be nice if the current function, without performance penalty,
were ultimately renamed to unsafeDecodeFloat.
A new function could return something like
data DecodedFloat = Decoded Integer Int
(I'm not sure which constructors you'd want exactly).
More information about the Libraries