Proposal: Move 'split' into a separate class in System.Random
thomas.dubuisson at gmail.com
Wed Oct 6 19:30:36 EDT 2010
On Wed, Sep 15, 2010 at 9:51 AM, Henning Thielemann
<schlepptop at henning-thielemann.de> wrote:
> We have to introduce one new name in any case, whether for the class
> that contains 'split' or for the class that does not contain 'split'.
> Since many people expressed here that they happily use 'split', they may
> also consider the class containing 'split' the main Random generator class.
I disagree with this. "Many people expressed" - only Milan and Isaac
claimed to be users of "split" in this thread. What about the many
people who would be users of the RandomGen class but don't feel
comfortable because of split?
More information about the Libraries