Dependency version problem with Cabal
jnf at arcor.de
Wed Mar 18 18:34:19 EDT 2009
In my leksah.cabal file i have the package dependency Cabal >=188.8.131.52.
When I have installed Cabal-184.108.40.206 as well a s220.127.116.11 I get the following
Warning: This package indirectly depends on multiple versions of the same
package. This is highly likely to cause a compile failure.
package ghc-6.10.1 requires Cabal-18.104.22.168
package leksah-0.4.3 requires Cabal-22.214.171.124
Why does this happen, as leksah does not require Cabal-126.96.36.199?
How can I solve this problem?
View this message in context: http://www.nabble.com/Dependency-version-problem-with-Cabal-tp22590000p22590000.html
Sent from the Haskell - Libraries mailing list archive at Nabble.com.
More information about the Libraries