Failed to install leksah. (ghc-6.10.1 requires two versions of process)

Duncan Coutts duncan.coutts at
Tue Mar 3 06:10:29 EST 2009

On Tue, 2009-03-03 at 07:38 +0100, Jürgen Nicklisch-Franken wrote:
> Hallo Andy,
> I'm sorry but this seems to be a cabal problem to me and I'm not shure
> how to fix this. In leksah.cabal the prerequisite is process >=
> Why and how ghc can require two different versions of the process
> library, well I don't know. I forward your question to the ghc library
> and leksah mailing list and hope we get a solution.

We really need to make a Cabal FAQ


More information about the Libraries mailing list