time library dependencies

Ashley Yakeley ashley at semantic.org
Wed Jun 3 18:13:06 EDT 2009

Malcolm Wallace wrote:
>>> Can I switch it to base 4.1, or will that also cause problems?
>> The current dependency is base >= 2, but I'm not testing it with 
>> earlier versions.
> As far as I am aware, versioning of the base package is not currently 
> problematic for any compiler except GHC.

OK, in line with Duncan's Notice, I'll go for

  build-depends: base == 4.*


More information about the Libraries mailing list