darcs patch: lower base requirement down to base-2

Sergei Trofimovich slyich at gmail.com
Wed Dec 16 16:37:45 EST 2009

Wed Dec 16 23:34:21 EET 2009  Sergei Trofimovich <slyfox at community.haskell.org>
  * lower base requirement down to base-2
  At least ghc-6.6.1 is able to build it without problems.
  (package can be used in cabal-1.8, which is known to work
  on ghc-6.4+)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: text/x-darcs-patch
Size: 2355 bytes
Desc: A darcs patch for your repository!
Url : http://www.haskell.org/pipermail/libraries/attachments/20091216/481e96b8/attachment.bin

More information about the Libraries mailing list