Question of HP updates that depend on new packages

John Lato jwlato at
Mon Aug 17 11:50:44 EDT 2009

On Mon, Aug 17, 2009 at 3:29 PM, Simon Marlow<marlowsd at> wrote:
> We should consider these 3 packages as candidates for inclusion in the
> platform, and deal with them as we would other candidates; i.e. subject
> them to the proposal/review process (which I know is in the process of
> being specified).
> In this case, we are in the slightly unfortunate position that if the
> packages are not accepted for inclusion, and even in the absence of any
> decision at all, the platform will be unable to ship the latest version
> of OpenGL.

I would expect this to become a common occurrence as the platform
grows, unless a suitable policy is devised.  I think Ganesh's
suggestion of making this an explicit requirement of maintainers is a
very good idea, and codifying exactly what changes are acceptable for
the platform may also be helpful.

John Lato

More information about the Libraries mailing list