Don Stewart dons at galois.com
Tue Jun 17 13:49:58 EDT 2008

> Don Stewart <dons at galois.com> wrote:
> > > I have updated the HaXml package on Hackage to 1.19.3
> > 
> >     src/tools/Xtract.hs:19:7:
> >         Could not find module `Text.XML.HaXml.Util':
> Oops.  The perils of accepting patches from third parties, without
> subsequently checking all possible ways of building and installing.  
> Yet another new version (1.19.4) uploaded to fix this.

Great, thanks Malcolm!

It's in Arch Linux now,


And this all the things that use HaXml will likely build automatically

-- Don

More information about the Libraries mailing list