proper cabal use?

Daniel Gorín dgorin at
Mon Apr 28 23:43:59 EDT 2008

On Apr 28, 2008, at 8:24 PM, Duncan Coutts wrote:
>> (incidentally, if I add the requirement cabal-version: >= 1.2 && <
>> 1.3, hackage refuses to upload the package...)
> Ah, that's not good. We'll have to look into that.

Ok, I thought this was an indication that I was doing something wrong!

>> So my question is, what would be the proper way to handle this?
> Using the custom Setup.hs seems unavoidable.

Fine with me, then


More information about the Libraries mailing list