ANNOUNCE: Cabal 1.2.0 released

Duncan Coutts duncan.coutts at
Thu Sep 6 13:13:53 EDT 2007

On Thu, 2007-09-06 at 20:46 +0400, Bulat Ziganshin wrote:
> Hello Thomas,
> Thursday, September 6, 2007, 8:35:19 PM, you wrote:
> > We are pleased to announce that Cabal version 1.2.0 is now available.
> > The major new feature in this release is support for Cabal
> > configurations.

> which ghc/hugs/*hc versions are compatible with this release?

In theory:
ghc-6.2.x - ghc-6.8.x

However we've only actually tested ghc-6.6 and 6.8. If you find any
problems with the others please report them.

nhc98 support is still not read yet. Sadly there is no yhc support at
all yet.


More information about the Libraries mailing list