[Haskell-cafe] Stream fusion for Hackage
bulat.ziganshin at gmail.com
Sun Nov 18 15:19:25 EST 2007
Sunday, November 18, 2007, 11:09:58 PM, you wrote:
>> widely used notion of stream. Would you consider renaming Data.Stream
>> and Control.Monad.Stream?
> Right, so how best to resolve this? Any name suggestions?
Data.List.Stream or Data.List.Fusion
i think that adding module directly to Data directory will only
increase name clash. how you will name module that adds stream fusion
for ByteStrings? ;)
Bulat mailto:Bulat.Ziganshin at gmail.com
More information about the Libraries