base split in GHC 6.8.1

Ross Paterson ross at
Sun Nov 4 10:49:59 EST 2007

On Sun, Nov 04, 2007 at 03:38:55PM +0000, Neil Mitchell wrote:
> How do we fix it? Clearly making it 6.8.1 compatible is a good thing,
> but breaking 6.6.1 compatibility would be bad - and requiring everyone
> to update their Cabal is likely to be equally painful.
> If someone could write a brief tutorial (perhaps on the Wiki) of the
> recommended (TM) way to go, I'll update my packages.

It does require that users upgrade their Cabal, but it provides
compatibility with both 6.6 and 6.8.

More information about the Libraries mailing list