darcs patch: fix failure to compile with cabal included with ghc 6.6

Ross Paterson ross at soi.city.ac.uk
Wed May 16 12:43:33 EDT 2007

On Wed, May 16, 2007 at 09:23:02AM -0700, David Roundy wrote:
> It doesn't look like this patch will do me much good, since as far as I can
> tell, include/HsX11Config.h.in isn't included in the darcs repository, but
> is required for building X11.  It'd probably be a good idea to add it.

It's a generated file -- when building this package with Cabal directly
from darcs it's necessary to run autoreconf before doing anything else.

More information about the Libraries mailing list