Proposal #1464: add dropPrefix to Data.List

Thomas Schilling nominolo at
Sat Jun 30 09:08:42 EDT 2007

On 30 jun 2007, at 02.35, Ian Lynagh wrote:
> On names, Stefan wrote "I'd name it differently---not sure how", as  
> the
> existing drop* functions always returns a list. Other names I  
> considered
> were stripPrefix and removePrefix, but I can't think of any  
> commonality
> between those names and existing functions off the top of my head.



/ Thomas

More information about the Libraries mailing list