josef.svenningsson at gmail.com
Sat Oct 21 09:43:24 EDT 2006
On 10/21/06, Samuel Bronson <naesten at gmail.com> wrote:
> On 10/21/06, Donald Bruce Stewart <dons at cse.unsw.edu.au> wrote:
> > josef.svenningsson:
> > > The name 'join' was taken from Data.ByteString, where a similar function
> > > exists.
> > Seems reasonable. Want to submit a darcs patch, and maybe a quickcheck
> > property or two?
> But wait! There is also a join in Control.Monad!
Good point. But I don't really see that as a problem. Don't you think
the two 'join's can co-exist?
It's just that I happen to like 'join' very much. But perhaps you have
an alternative suggestion?
More information about the Libraries