base libraries

Bulat Ziganshin bulat.ziganshin at
Fri Nov 24 09:37:02 EST 2006

Hello Sven,

Friday, November 24, 2006, 3:00:35 PM, you wrote:

>> Um, no it isn't. fps 0.9 is completely API compatible with the current
>> version. It's a performance upgrade only. We are not breaking API.
>> We knew this when we had it included in base, so we trimmed the API down
>> to make it supportable. We have no problem following the rules.

> If this is the case, there is no reason to *not* include fps 0.9 in "base" for
> 6.6.1. If we all agree that it would be better to have it somewhere else, we
> can do this for 6.8.

oh no! if you mean Base library here, this will continue the same
problem - when something new will be added to FPS, it will be
impossible to use it before 6.8 arrives. and with 6.8, all old
programs will stop working because FPS changes

i just try to solve our *future* problems, which you don't foresee

Best regards,
 Bulat                            mailto:Bulat.Ziganshin at

More information about the Libraries mailing list