hs-plugins runtime error with GHC 6.6: index out of range

Duncan Coutts duncan.coutts at worc.ox.ac.uk
Fri Nov 3 12:32:56 EST 2006

On Fri, 2006-11-03 at 18:22 +0100, Cyril Schmidt wrote:
> After upgrading from GHC 6.4.2 to GHC 6.6 and rebuilding hs-plugins
> package, I noticed that hs-plugins does not work anymore.

> I use hs-plugins-1.0-rc0 and GHC 6.6 on Windows
> (hs-plugins worked fine with GHC 6.4.2).

That's just it - it hasn't been updated for 6.6 yet.
I'm sure you'll see the announcement when it is updated.


More information about the Libraries mailing list