DData revision (isSubsetOf / shorter names)
maeder at tzi.de
Thu Mar 18 12:57:49 EST 2004
Christian Maeder wrote:
> does "isIn" meet someone's taste for "member" then?
or "isElem" (again I'ld find "isElementOf" too long)
It would be nice if there were consistent names for lists, sets, maps
and bags, simply to easy remembering a name. Since the list names are
fixed it would be okay for me to have "null" and "elem" (and "subset")
for sets as well.
Alternatively, is it possible to add new names to the Prelude, e.g.
"isEmpty" for lists?
More information about the Libraries