Wolfgang Jeltsch <wolfgang at jeltsch.net> writes:
> * subsetOf :: Ord element => Set element -> Set element -> Bool
(Isn't "isSubsetOf" a better name?) Would
x `isSubsetOf` y = x `union` y == y
do, or did you want something more efficient?
-kzm
--
If I haven't seen further, it is by standing in the footprints of giants