[Hat] Re: ANNOUNCE: hat-2.02

Malcolm Wallace hat@haskell.org
Thu, 27 Mar 2003 13:43:44 +0000

Christian Maeder <maeder@tzi.de> writes:

> We have already upgraded to ghc-5.04.3, so why does "make" want 
> ghc-pkg-5.04.2 ? It should use ghc-pkg !

Perhaps when you upgraded ghc from 5.04.2 to 5.04.3, you forgot to
update the hmake configuration to reflect the new version?  Use

    hmake-config add ghc

to update hmake's idea of the version number.