[Haskell] ANN: cabal-install-0.14.0

Andres Löh andres.loeh at googlemail.com
Tue Apr 17 19:25:20 CEST 2012

Hi Johan.

I think this is (indirectly) Duncan's fault. He convinced me it'd be a
good idea to add a global Hackage preference "cabal-install < 0.14"
for now, so that not everybody gets an upgrade warning immediately.
But this also means that you have to explicitly select
"cabal-install-0.14.0" in order to get it, and I hadn't considered
that when writing the announcement.

So could you try:

$ cabal-install cabal-install-0.14.0

Sorry for the inconvenience.


More information about the Haskell mailing list