[Haskell] Re: ANNOUNCE: GHC version 6.8.3 - Mac OS X, Intel/Leopard

Manuel M T Chakravarty chak at cse.unsw.edu.au
Wed Jun 18 08:22:39 EDT 2008

Ian Lynagh:
>   =============================================================
>    The (Interactive) Glasgow Haskell Compiler -- version 6.8.3
>   =============================================================
> The GHC Team is pleased to announce a new patchlevel release of GHC.
> This release contains a number of bugfixes relative to 6.8.2, so we
> recommend upgrading.

An installer package for Mac OS X, Intel/Leopard, is available at


The packages requires Xcode 3.0 to be already installed.  You can find  
Xcode 3.0 on your Leopard installation DVD (or at <http://developer.apple.com 

IF you installed one of the pre-release packages AND the final release  
package doesn't install properly, just remove the pre-release first by  

   sudo /Library/Frameworks/GHC.framework/Tools/Uninstaller

(You can remove any other GHC installer package in the same way.)


PS: I will post instructions on how to create a PPC/Leopard installer  
package in the next few days (unfortunately, the 6.8.3 release tar  
ball is not sufficient).  Package creation does not currently work for  

More information about the Haskell mailing list