[Haskell] Improvements to GHC
blancolioni at gmail.com
Thu Nov 17 09:12:44 EST 2005
On 11/17/05, Joel Reymont <joelr1 at gmail.com> wrote:
> I vote for a separate namespace for record access functions.
I agree, but ...
My users now have to deal with tiGameID, blahBlahGameID, etc. and
> they are all the same.
To solve this problem I just made them all instances of a class with a
gameId function. Still, not ideal.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Haskell