Graphical User Interface Libraries

Manuel M. T. Chakravarty
Wed, 01 Aug 2001 18:35:50 +1000

Juan Ignacio Garcia Garcia <> wrote,

> Does anybody know a GUI library which goes OK with ghc-5?
> I have been looking for one, but it seems that they only
> can be used with old versions of ghc or with hugs. 

The CVS version of Gtk+HS

works since quite a while with GHC 5.00.  (I hope that I get
around to put up pre-build packages soonish.)