<div dir="ltr">Hi,<div><br></div><div>  I know ghc-pkg could do that. But that is for packages already installed. I'd like cabal-install to do that when it is trying to resolve dependencies.</div><div><br></div><div>  The reason is that, now I got a "Could not resolve dependencies" error. But I could not simply figure out why based on the output of cabal-install.<br clear="all"><div><br></div>-- <br><div class="gmail_signature">竹密岂妨流水过<br>山高哪阻野云飞<br><br>And for G+, please use magiclouds#<a href="http://gmail.com" target="_blank">gmail.com</a>.</div>
</div></div>