I just installed the beta release for Ubuntu Gutsy, and I noticed that gtk2hs (provided by libghc6-gtk-dev) is still at version 0.9.10.5-1ubuntu1. Worse, it's apparently not installable; when I try I get this message:<br>
<br>libghc6-gtk-dev:<br> Depends: ghc6 (<6.6+) but 6.6.1-2ubuntu2 is to be installed<br> Depends: libghc6-cairo-dev but it is not going to be installed<br clear="all"><br>Do any of you guys know why this wouldn't include a newer version? Probably just an oversight, I'm guessing.
<br><br>-- <br><br>Chad Scherrer<br><br>"Time flies like an arrow; fruit flies like a banana" -- Groucho Marx