[Haskell-cafe] [ANNOUNCE] GHC 9.4.1-rc1 is now available

Matthew Pickering matthewtpickering at gmail.com
Tue Aug 2 16:29:53 UTC 2022

George, Kazu,

I also can't reproduce on the mac which I can access over SSH.

I downloaded the bindist for 9.2.4 and 9.4.1-rc1 and could install
them both and run the binaries.


On Mon, Jul 25, 2022 at 5:23 AM Kazu Yamamoto (山本和彦) via ghc-devs
<ghc-devs at haskell.org> wrote:
> Hi George,
> > I've duplicated the issue on both of my machines. It would be good to know
> > if anybody else is seeing it. Kazu, I know you have seen this in the past.
> > Do you get the same error installing rc1?
> > When I run sudo make install I get a popup that says:
> I had no problem on 9.4.1-rc1.
> "xattr -rc ." and "make install" worked perfectly.
> macOS Monterey v12.4
> Xcode 13.4.1
> --Kazu
> _______________________________________________
> ghc-devs mailing list
> ghc-devs at haskell.org
> http://mail.haskell.org/cgi-bin/mailman/listinfo/ghc-devs

More information about the Haskell-Cafe mailing list