[Haskell-cafe] help with emacs intero

Dennis Raddle dennis.raddle at gmail.com
Sun May 6 02:50:29 UTC 2018

It works now. I wiped the slate clean essentially... installed a new
version of stack, initialized a new project, and copied in just the files I
need for now.

On Fri, May 4, 2018 at 1:35 AM, Dennis Raddle <dennis.raddle at gmail.com>

> I started having trouble with Emacs intero mode a week ago. I've tried to
> get help on the Intero issues list as well as Stack Overflow to no avail.
> I'm wondering if anyone here knows enough about Intero or Emacs to at
> least point me to the next debugging step. At this point I don't enough to
> know what to try or look for.
> Basically flycheck stopped working, and every time I type a few characters
> I'm getting "Error while checking syntax automatically:
> (wrong-type-argument number-or-marker-p "Abort trap: 6")
> Any clue what this is referring to, or why it would suddenly start last
> week, when all was fine prior?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.haskell.org/pipermail/haskell-cafe/attachments/20180505/a36915f5/attachment.html>

More information about the Haskell-Cafe mailing list