[Haskell-cafe] Naming convention for version branches (Package versioning)
rf at rufflewind.com
Tue May 19 17:48:09 UTC 2015
> Any idea for the very first component? simply `release` maybe?
'release' is quite an overloaded term already; I would suggest
something along the lines of "epoch" or "era" or similar.
That being said, the official PVP calls both the first and second
components "major", so you could just say something like
"majorA/majorB" or similar.
More information about the Haskell-Cafe