[Haskell-cafe] fromString and toString
benjamin.foppa at gmail.com
Wed Feb 5 12:42:25 UTC 2014
I agree that exposing the isstring package would be useful.
Again, I think the name IsString for the class defining fromString is very
misleading, especially if we have an isstring package defining the inverse
relationship (i.e. toString). More appropriate would be StringIs, though
I'm not recommending changing Data.String.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Haskell-Cafe