[Haskell-cafe] Error cabal update: "Unsucessful HTTP code: 404"

Dan Krol orblivion at gmail.com
Sun Nov 17 23:42:46 UTC 2013

haskell.org seemed to be altogether down the other day. Perhaps the second
one worked because you tried it later? Did you try the cabal command today?
As of at least right now haskell.org is working for me.

On Sun, Nov 17, 2013 at 2:42 PM, Vaniax <Vaniax at gmx.de> wrote:

>  Hi,
> I have a big problem with a fresh installation of the Haskell-Platform
> 2013.2 on Windows 7. When I try to run `cabal update` I get
> the following error message:
> "Downloading the latest package list from hackage.haskell.org cabal:
>  Failed to download
> http://hackage.haskell.org/packages/archive/00-index.tar.gz :
>  ErrorMisc "Unsucessful HTTP code:  404"
> When I try `wget
> http://hackage.haskell.org/packages/archive/00-index.tar.gz`everything
> works alright. I'm using no proxies or something like that. Maybe someone
> know whats going wrong? A parallel Windows-XP installation of the platform
> works fine.
> Vaniax
> _______________________________________________
> Haskell-Cafe mailing list
> Haskell-Cafe at haskell.org
> http://www.haskell.org/mailman/listinfo/haskell-cafe
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/haskell-cafe/attachments/20131117/f23491bd/attachment.html>

More information about the Haskell-Cafe mailing list