[Haskell-cafe] Alternative name for return

Brandon Allbery allbery.b at gmail.com
Wed Aug 7 04:15:06 CEST 2013

On Tue, Aug 6, 2013 at 9:10 PM, Richard A. O'Keefe <ok at cs.otago.ac.nz>wrote:

> I bet you can find an abundance of C programmers who think that
> "strcmp" is an intuitive name for string comparison (rather than
> compression, say).

Them and a small and slowly shrinking group of folks who find it intuitive
because obviously only the first 6 characters of an imported function are
significant :)

brandon s allbery kf8nh                               sine nomine associates
allbery.b at gmail.com                                  ballbery at sinenomine.net
unix, openafs, kerberos, infrastructure, xmonad        http://sinenomine.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/haskell-cafe/attachments/20130806/6a30e282/attachment.htm>

More information about the Haskell-Cafe mailing list