[Haskell-cafe] Alternative name for return

Albert Y. C. Lai trebla at vex.net
Tue Aug 6 20:03:35 CEST 2013

On 13-08-06 01:14 AM, J. Stutterheim wrote:
> N.B. I am _not_ proposing that we actually change the name of `return`. I do currently have the opportunity to pick names for common functions in a non-Haskell related project, so I was wondering if there perhaps is a better name for `return`.

I suggest "simply".

Having said that, I like all the other names too.

More information about the Haskell-Cafe mailing list