[Haskell-cafe] ANNOUCE: Haddock 2.10.0 and 2.11.0

Simon Hengel sol at typeful.net
Sat Sep 8 09:47:13 CEST 2012

On Sat, Sep 08, 2012 at 09:19:08AM +1000, Ivan Lazar Miljenovic wrote:
> More seriously, it seems there's an error building even 2.12.0 with
> GHC 7.6; is that correct?

A functional version of Haddock 2.12.0 comes with GHC 7.6.1.  This build
error only affects you, if you want to use the Haddock API.  But yes, if
you want to use the Haddock API, you are currently stuck.


More information about the Haskell-Cafe mailing list