[Haskell-cafe] ANN: cabal-install-1.16.0 (and Cabal-

José Lopes jose.lopes at ist.utl.pt
Wed Oct 3 19:22:15 CEST 2012


I have debian 6.0.5 with GHC version 6.12.1 and base version (although base is also installed).

Hope that helps!


On 10/03/2012 07:15 PM, Johan Tibell wrote:
> On Wed, Oct 3, 2012 at 6:21 PM, José Lopes<jose.lopes at ist.utl.pt>  wrote:
>> Hello,
>> I just tried to upgrade cabal-install using an older version and it yields
>> the following error:
>> Distribution/Client/JobControl.hs:63:6: Not in scope: `mask'
> We tested on GHC 7.0.4, 7.4.1, and 7.6.1.
>> If you need any machine/software specs let me know.
> That would be great. Which version of GHC/base do you have?
> P.S. I'm not sure if we really want to support more than the 3 last
> GHC releases. People on really old GHCs can always use a older
> cabal-install.
> -- Johan

More information about the Haskell-Cafe mailing list