[Haskell-cafe] How to determine correct dependency versions for a library?

Roman Cheplyaka roma at ro-che.info
Wed Nov 14 10:57:42 CET 2012

* Ivan Lazar Miljenovic <ivan.miljenovic at gmail.com> [2012-11-14 20:53:23+1100]
> Doesn't this prevent the error of "this package won't build" (even if
> the error message doesn't precisely say that)?

Yeah, it replaces one error with another. How is it supposed to help me
if I really want to build this package? Instead of fixing just the code,
I now have to fix the cabal file as well!


More information about the Haskell-Cafe mailing list