[Haskell-cafe] Can't install snap (problem with syb)

Michael Iles Michael.Iles at ca.ibm.com
Thu Mar 29 00:49:10 CEST 2012

Hey that fixed it!  (Removing ~/.ghc.)



From:	Brandon Allbery <allbery.b at gmail.com>
To:	Michael Iles/Ottawa/IBM at IBMCA
Cc:	haskell-cafe at haskell.org
Date:	03/28/2012 06:32 PM
Subject:	Re: [Haskell-cafe] Can't install snap (problem with syb)

On Wed, Mar 28, 2012 at 17:05, Michael Iles <Michael.Iles at ca.ibm.com>
  I uninstalled ghc, removed my ~/.cabal directory, reinstalled ghc, then
  tried to install snap. I get:

Did you also remove ~/.ghc?  Libraries are actually installed and
registered there, not under ~/.cabal.  Although this shouldn't be a problem
if any Cabal-installed libraries were for a different version of ghc, it's
safest to remove both.

brandon s allbery                                      allbery.b at gmail.com
wandering unix systems administrator (available)     (412) 475-9364 vm/sms
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/haskell-cafe/attachments/20120328/70c9a0d8/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: graycol.gif
Type: image/gif
Size: 105 bytes
Desc: not available
URL: <http://www.haskell.org/pipermail/haskell-cafe/attachments/20120328/70c9a0d8/attachment.gif>

More information about the Haskell-Cafe mailing list