[Haskell-cafe] ghc-7.4 on CentOS-5.8 ?

Johannes Waldmann waldmann at imn.htwk-leipzig.de
Thu Jun 28 17:57:16 CEST 2012

Tim Docker <twd2 <at> dockerz.net> writes:

>  I need to use a more recent version of gcc 

Thanks! Yes, that seems to be it. 

When building  gcc  didn't work, it took  me a while
to figure out that I was running into this bug:
so I am using mpfr-3.0.1 (instead of 3.1.0).

More information about the Haskell-Cafe mailing list